close
 

The Smartphone installation ended with a popup telling that the application would need 'netcf phone wce4 armv4 cab' to run properly

At the end of the cab installation on a Windows Mobile Smartphone the installer says that SiDiary will need the installation of netcf.phone.wce4.armv4.cab to run properly. Unfortunately this message box is misleading you since SiDiary does not need this file to run properly, you can ignore this message!

The message will be shown because SiDiary Smartphone setup is designed with Microsoft's compact framework version 1.0 for backward compatibility reasons. All mobile devices having installed a newer version of Microsoft compact framework will show the message during installation by default and the message box cannot be surpressed.

netcf.phone.wce4.armv4.cab is not needed for SiDiary on your smartphone device.

Simply use our Smartphone installation package and ignore the message regarding this file!

Our awards

RATED WITH 5 STARS!

SiDiary received several top ratings »»»
iPhone Diabetes App Android Diabetes App Windows Phone Diabetes App Diabetes logbook on the PC

SELECT YOUR PLATFORM!

SiDiary mobile and at home »»»
List of our supported meters and pumps

ONE FITS ALL!

SiDiary reads more than 200 devices »»»
SINOVO on Facebook